Investigating issues with DNS
Incident Report for AlexisHR
Resolved
This incident has been resolved.
Posted Aug 30, 2024 - 00:24 CEST
Investigating
We are currently investigating problems with DNS
Posted Aug 29, 2024 - 22:35 CEST
This incident affected: Web app (Frontend, Backend) and Public API, Slackbot, Teamsbot.