Menu tab Insights currently not loading
Incident Report for AlexisHR
Resolved
This incident has been resolved.
Posted Dec 07, 2022 - 18:47 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 07, 2022 - 18:05 CET
Update
We are still investigating this - graphs and reports might sporadically work but no full fix has been found yet
Posted Dec 07, 2022 - 13:48 CET
Investigating
Some users currently can't load charts and/or reports in the menu tab Insights. We are investigating this issue!
Posted Dec 07, 2022 - 10:30 CET
This incident affected: Web app (Frontend).