Onboarding for new hires currently has some issues
Incident Report for AlexisHR
Resolved
This incident has been resolved.
Posted Oct 06, 2022 - 19:48 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 06, 2022 - 14:43 CEST
Update
We are continuing to work on a fix for this issue.
Posted Oct 06, 2022 - 14:36 CEST
Identified
We've identified an issue related to onboarding. Currently some fields, if marked as required, stops new hires from being able to complete onboarding.

If you have users currently trying to finish their onboarding they might get stuck and not be able to complete their onboarding.

We are working on a fix as we speak.
Posted Oct 06, 2022 - 13:51 CEST
This incident affected: Web app (Frontend).